RSS

WordPress 2.6.3紧急更新

24 Oct


Wordpress.org 今天发布了 2.6.3 版本,主要为紧急修正一个严重漏洞,建议大家也升级一下。

今天下午官方发布出 2.6.3 版本的Release,看了一下介绍,这次的版本更新主要是由于 WordPress 主程序中使用的 Snoopy 库发现了一个可能导致站点被攻击的严重漏洞。Wordpress 之前的版本在 Dashboard 中显示 RSS 内容的功能使用了这一 PHP 库。建议大家更新。

更新方法:

1、下载最新的程序包文件全部替换或使用自动更新插件进行更新;
2、使用2.6.2版本的同学可以仅下载替换这两个文件,简单快捷。
wp-includes/class-snoopy.php
wp-includes/version.php

更新测试:使用 WordPress Automatic Upgrade 1.2.2 版本自动完成从 2.6.0 到 2.6.3 版本的更新,没有出现问题。

 
3 Comments

Posted by on 2008-10-24 in Diary

 

Tags:

3 Responses to WordPress 2.6.3紧急更新

  1. Jutoy

    2008-10-25 at 23:39

    嗯,最近正在准备抛弃BSP…本地玩弄WP中…

     
  2. David

    2008-10-29 at 14:08

    等待2.7中

     
  3. 织梦建站

    2011-12-26 at 20:35

    不错不错!
    随便逛逛,留个足迹,顶一下。

     

Leave a Reply

Your email address will not be published. Required fields are marked *